Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 17

Тема: Проблема с 56-м от ВТТБ

  1. #1

    Проблема с 56-м от ВТТБ

    Недавно зашёл в магазин на Транспортном к И. Гусеву и увидел в продаже Br-56 от ВТТБ. Внешний осмотр модели очень порадовал, полочное хранение, никаких следов эксплуатации ,на коробке стоял год продажи 1985 , да и в сравнении с нынешними ценами на паровозы, цена этой модели была как подарок для меня. При проверке модели на на ход настроение упало, 56-й не хотел двигаться, а если и двигался, то с рывками и остановками. Долго думал покупать или нет, но так как у меня в коллекции нет ни одного паровоза решил , что за 32 года хранения смазка в модели засохла и после её замены паровоз побежит как новенький и КУПИЛ!!! Домой летел на крыльях от радости и предвкушении, как побежит паровоз после ТО. Дома поставил модель на полку в свою скромную коллекцию и ещё недели 2-3 ходил и просто любовался ею, а потом взялся за дело-разобрал , всё промыл , почистил, правда и так всё было в идеале чисто, смазки даже не было, смазал, собрал, поставил на рельсы, вкл. питание и....результат нулевой, всё как было при покупке, то едет, то не едет, рывки, остановки и пр. Настроение ниже плинтуса. 3 дня я с ним(паровозом) возился, что только не делал, зачищал пластины токосъёма, подгибал их по разному, менял мотор, но всё оставалось по прежнему.Понятно, что где-то плохой контакт с колёс , стал загружать задние оси, с которых идёт питание на мотор, модель поехала лучше, но не идеально, только когда ещё добавил груз на задние оси модель поехала, но такое кол-во груза в собранной модели не разместить . К тому же обнаружил, что при движении модель слегка "колбасит", при осмотре оказалось, что колёса одной оси бьют, выписывают едва заметный эллипс. Несколько раз моё терпение почти заканчивалось и хотелось размазать всё по стенке, но рука не поднималась. Вроде бы и руки и голова на месте, а что делать не знаю. Долго думал и пришёл к выводу, что плохой контакт токосъёмных колёс из за того. что они как бы слегка подвисают, а когда их загружаю, контакт становится лучше, но много надо, что в данном случае нереально.Обратил внимание на передние две оси с резинками, с которых нет токосъёма, что резинки на них толстые и как бы выходят за внешний диаметр металлической части колеса , которая должна соприкасаться с рельсом . Получается, что передние две оси, обрезиненные, из-за того , что резинки толстые, как бы вывешивают другие две оси с которых снимается питание на мотор. Где взять более тонкие резинки и возможно ли их заменить не знаю. А может быть и другая причина, не знаю. Очень прошу помощи и советов," одна голова хорошо, а две лучше". Если ничего хорошего с моделью не получится ,то готов рассмотреть вариант покупки такого же паровоза с хорошим ходом и внешним видом за разумные деревянные , или куплю з/ч от данной модели( колёса).

  2. #2
    Больное место у этих локов-лопается шестерня на червяке. Скорее всего проблема у вас именно такая.

  3. #3
    Ded,
    Ded, Привет! Купил такой зимой за 5000рублей . Ход хороший. Внешний вид на 4. Можем обсудить.

  4. #4
    Шестерню проверял, всё в норме.

  5. #5
    Ded,может лучше снять двигатель с паровоза,проверить работоспособность?Если двигло рабочее то тогда потихонечку трясти трансмиссию.
    Но судя по описанию как ведет себя лок на ходу возможно одна из колесных пар стоит неправильно и подклинивает.
    Проект МоделисТТ
    vk.com/club88099995

  6. #6
    Колбасить может еще, если повело пластиковый вал с шестерней, который передает момент от двигателя на трансмиссию. Эффект такой, как буд-то паровоз идет вразвалку

  7. #7
    Паровозы 56 или 86 от бттб требуют четкой установки колпар паровоза на червячном валу, иначе подклинивает прм и неравномерной ход. На 56м токосъем с 2 последних колпар паровоза и с 3х колпар тендера. Колпары тендера разрезные через изолированные втулки, токосъем осуществляется на полуось колпары тендера через пластинки с бандажа колесного диска. Проверьте надежность токосъема с тендера.

  8. 2 пользователей сказали cпасибо maxTT за это полезное сообщение:

    Teplovoz (25.07.2017), Роман М (27.07.2017)

  9. #8
    Вот как раз с двух последних колпар и плохой токосъём, как только я не подгибал контакты, но устойчивого токосъёма так и не добиться, оси как бы подвисают над рельсом, грешу на резинки двух первых осей, что они толстые, но как их снять и на какие поменять пока не знаю.Пластиковый вал зажимал в сверлилку, всё отлично, паровоз если когда и поедет немного, всё равно идёт вразвалку, а токосъём на тендеретолько что проверил, всё в норме. С установкой колпар тоже все хорошо , проверял так, переворачивал паровоз вверх колёсами и подавал питание непосредственно на колёса, всё работает чётко, без подклинивания колпар и стабильно, только видно что 2-ая ось немного бьёт. А как только поставлю паровоз на рельсы, то начинается старая история

  10. #9
    Цитата Сообщение от Ded Посмотреть сообщение
    всё работает чётко, без подклинивания колпар и стабильно, только видно что 2-ая ось немного бьёт
    Вот она то может оказаться причиной всех проблем.Попробуйте сместить по часовой стрелке или против нее на один зуб шестерню этой оси относительно червяка.Потом рукой проворачивайте привод и смотрите легкость хода колпар.Только рукой!
    Отсутствие нормального токосъема на паровозе будет компенсировано токосъемом тендера.Посему,на что очень похоже,проблема у лока в механике,а не в электрике.
    Проект МоделисТТ
    vk.com/club88099995

  11. #10
    Поработал с тендером и паровоз поехал, даже для эксперимента снял токосъём на паровозе , а он едет, к чему тогда он нужен на паровозе. Мотор поставил от старого сд рома, стало заметно тише, теперь в планах сделать свет на светодиодах и декодер запихать! Да, осталось походочку в развалку убрать-это последняя головная боль.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •